Ga naar inhoud

Startprobleem MB Sprinter 316 CDI


Pepper SoHo
 Share

Recommended Posts

Ik heb al sinds eind 2019!!! een start probleem met mijn MB Sprinter 316 CDI van 2004.

Het probleem doet zich enkel voor als de motor warm is, 80 graden, en dan, meestal!!, als de auto +/- 20 minuten heeft stilgestaan.

Ik ben één keer, na 300 km non stop, naar de garage gereden en wat denk je? Starten en lopen!


Starten met koude motor: geen enkel probleem, starten en lopen!

Starten als de motor is afgekoeld tot onder de 60 graden: geen probleem, starten en lopen!

’s Winters weinig problemen, zomers meer problemen.

Het startprobleem is dus duidelijk gerelateerd aan de temperatuur van de motor.

 

De auto heeft bij 2 erkende MB garages gestaan: daar geeft/gaf de computer geen foutmelding aan.
En als er geen foutmelding uit de computer rolt weet de monteur van tegenwoordig niet wat er aan de hand is.

Komt nog bij dat ik een vrouw ben en dan zie je ze denken .........

 

Injectoren zijn gecontroleerd: lekken niet, ringetjes[?]ook niet.

Bij een van de MB garages zou de computer toch ineens een foutmelding hebben aangegeven bij de regelklep van het brandstof systeem.        

Dat onderdeel is toen vervangen en natuurlijk starten en lopen!
Logisch, de motor was na 2 uur volledig afgekoeld dus was starten geen enkel probleem.

Maar het startprobleem was helemaal niet opgelost.

De andere MB garage heeft een vloeistof in de diesel tank gegooid om de motor te reinigen.

Ook dat heeft het startprobleem niet opgelost.


Het probleem is niet het starten op zich maar het probleem is dat de motor niet aan het lopen komt.

In geval van het niet willen starten staat de auto hevig te schudden.
Na diverse startpogingen, soms wel 6-10 keer afhankelijk van de temperatuur!, is het nog altijd gelukt dat de motor ineens wel en dan ook nog probleemloos aanslaat.

 

Het is een super fijne auto/camper, hij rijdt als een zonnetje.


Wie helpt mij van het startprobleem af?

 

aangepast door Pepper SoHo
Achterhaalde info
Link naar reactie
Share on other sites

Bij Mercedes wordt dit probleem vaak veroorzaakt door de nokkenas positie sensor. Zie ook bijgaande link.

https://sprinter-source.com/forums/index.php?threads/57346/ Hierin zie dat verschillende auto's dit probleem hebben gehad. 

Nu kan ik uit u verslag niet zien welk onderdeel destijds vervangen is en of dit de nokkenas posisitie sensor is geweest.  Vervang de sensor wel door het originele onderdeel van Mercedes. Ik hoop dat je iets aan deze informatie hebt.

Link naar reactie
Share on other sites

12 uren geleden, Bornandraced zei:

Bij Mercedes wordt dit probleem vaak veroorzaakt door de nokkenas positie sensor. Zie ook bijgaande link.

https://sprinter-source.com/forums/index.php?threads/57346/ Hierin zie dat verschillende auto's dit probleem hebben gehad. 

Nu kan ik uit u verslag niet zien welk onderdeel destijds vervangen is en of dit de nokkenas posisitie sensor is geweest.  Vervang de sensor wel door het originele onderdeel van Mercedes. Ik hoop dat je iets aan deze informatie hebt.

Het onderdeel dat vorig jaar is vervangen is een regelklep van het brandstof systeem.

Link naar reactie
Share on other sites

  • 1 year later...

Beste M,

 

Mijn startprobleem ontstond in december 2019 en is nog steeds niet (helemaal) opgelost.
Dankzij het plaatsen van een nieuwe accu en een nieuwe startmotor leverde het starten met een nog redelijk warme motor aanvankelijk duidelijk minder problemen op.
Tijdens de afgelopen wintermaanden leek het zelfs alsof het startprobleem inderdaad was opgelost.  
Dat het startprobleem echter nog steeds bestaat werd mij duidelijk toen ik deze zomer tijdens die extreem hete dagen met mijn camper op stap was. Na 10 minuten opnieuw starten lukte amper.

Volgende week gaat mijn camper voor een beurt naar mijn huidige garage.
Het is de 5de garage waar ik mijn startprobleem aan voorleg.
Ik heb inmiddels een hele lijst van mogelijke oorzaken, zowel van het NKC forum als van het MB forum.

Dus wordt vervolgd.
 

Link naar reactie
Share on other sites

Beste Pepper Soho.

 

Mijn startprobleem met warme motor begon aan 90000 km en we hebben nu 190000 op de teller staan. Het wordt echter steeds erger. Bij mij werden op 90000km reeds twee sensoren vervangen zonder resultaat. Is het mogelijk uw lijstje met mogelijke oorzaken door te geven? Mvg

Link naar reactie
Share on other sites

Beste M.,

 

Eerst wil ik afwachten of de monteur van mijn huidige garage volgende week de oorzaak van mijn startprobleem heeft kunnen vinden.
Daarna ben ik weer een enkele weken op reis.

Als er wat belangrijks te melden is zal ik u dat laten weten. 

 

Met vriendelijke groet,

Pepper SoHo

 

Link naar reactie
Share on other sites

  • 1 month later...
  • 4 weeks later...

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.

Gast
Antwoord op dit onderwerp

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

 Share

×
×
  • Nieuwe aanmaken...